Jump to content
LaunchBox Community Forums

Big Box not launching, getting Parsing errors.


Recommended Posts

Im having a strange issue. I just cant get Big Box to run correctly. Im building a self contained arcade cabinet to put in at work, so I picked up a cheap optiplex I3 4130 with 8gb of Ram, plenty powerful enough for some 90s/Early 2000s emulation. Everytime I try to launch it, I see the Big Box logo pop up, the screen goes black, I hear the Big Box robot voice or whatever it is, but then I get 20 different popups saying "an error occurred while parsing the custom platformwheel1filtersview" and then a big list of random code. I tried googling and checking the forums and have seen other people have issues, but no solution has worked for me. I gather this has SOMETHING to do with how its handling themes. The strange thing though is that I think Big Box actually IS running, just nothing is displayed. I can hear menu beeps if I move, but then I get even more error popups, as its likely trying to reload more parts of the theme as I scroll through. Only way out is closing it in task manager. Regular Launchbox works fine, but I can get big box to work. I have tried uninstalling and reinstalling, updating DirectX, .Net core 3.1 and 7.0, even downloading a new theme and copying it over even as the default to maybe "trick" it to thinking whatever one I DLed was the default. But still nothing

 Since I hit this wall, I decided to try installing it on my main PC, just to test it out and see what happened. And what do you know, it works completely fine. Big Box runs no problems immediately. My main PC obviously has better specs, but other than it having a GPU, and the arcade box doesn't, I cant think of what else is an issue. Its a fresh brand new clean install of Windows 10 on it, but I just cant figure out the problem on why it keeps giving me all these errors on the computer im trying to actually use it on. Does Big Box require a graphics card? Or is the processor I have so weirdly shit that it cant run it, despite it handling retroarch and all the games Ive thrown at it just fine.

Edited by JTDawgzone
Link to comment
Share on other sites

Thank you! That was indeed the issue! I had to reset windows as I had an & in the name. It sucks, but atleast I know what I should be dong now (I say as Im  Im now having a completely new set of problems regarding retroarch now that I set up everything again, but that has nothing to do with this, atleast)

Link to comment
Share on other sites

  • 1 year later...
On 5/9/2024 at 6:58 PM, blurecentrel said:

Got the same issue, Where to find the symbol? Checked few folders but nothing. Any tips?

It would be any folder between your drive letter and the LaunchBox folder.

Something like this:

D:\Games & Emulators\LaunchBox

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...