Jump to content
LaunchBox Community Forums

Flycast - How Do I Turn Off Free Play


Recommended Posts

I'm using the newest Flycast core for RetroArch. I can go into the arcade system menu and setup the coins to be 1 coin = 1 credit. But every time I exit the game or even just reset the game, its put back to Free Play. How do you get these settings to save?

Link to comment
Share on other sites

17 minutes ago, Headrush69 said:

Start the game, go into the Retroarch Quick menu -> Core Options -> System and turn off Free play.

Oh man.... I can't believe I overlooked that setting. I even went into that menu to enable the system menu... lol Thanks, appreciate the help!

  • Game On 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...