Jump to content
LaunchBox Community Forums

Black screen when launching games


Recommended Posts

Just installed Launchbox on my nvidia shield. It's been a very long time since I have tried to get LB running on Android. It's installed, but games launch to a black window. It's not LB, as I tried with Reset Collection and the same thing happened.


I did some reading and saw some suggestion that Retroarch needs to be installed on local storage. I have no idea how to do that. I have adopted storage with an external SSD drive. I don't really get an option on where to install something. It could be someting else, I think I only saw one person make that comment. 


Any ideas? 



Link to comment
Share on other sites

I can kind of get there with the default controls, I just don't like how it wants to map the buttons differently than how they are on gamepads. For example, why does Retroarch want A to be B, and X to be Y, etc? Makes no sense at all, and if I change them, for some reason in game I have no navigation controls or anything. In fact only the Select key works. 

I did figure out how to setup an exit combo though...yay :(



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...