Jump to content
LaunchBox Community Forums

Retroarch can´t start ps1 games in Launchbox


Recommended Posts

When i extract the zip file i get a cue and a bin file.

I´ve tried to just put the cue file (nothing happens)

I´ve tried to just put the bin file ("retroarch has stopped working")

I´ve tried to put the unzipped file (the mouse pointer starts to rotate for 5-6 seconds and the screen goes black for 3 seconds and then back to the game screen)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...