Jump to content
LaunchBox Community Forums

outchy

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About outchy

  • Rank
    8-Bit Processor
  1. I was just wondering if there was still hope for getting the "Select random game" functionality in BigBox mode. I would be forever grateful
  2. Is there any way I can get an installer for LaunchBox 6.3 or 6.4? I just want to test and see if the rom plays correctly in that build, as I believe it once did.
  3. Yes I've tried on mame64 v.182 or whatever the latest version is, same issue. I'll try renaming the file to mwalku.7z and see if that makes a difference.
  4. Ok thanks for the explanation. The weird thing is, this same rom file used to work fine a while back using LB. As far as I know, nothing else has changed but my version of LB. I'm using mame64 v.175 and the same mwalk.7z file as before. I just tried deleting the game from LB and reimporting, making sure to choose North America and it's still launching a distorted version of the ROM (sounds are strange and it's very slow and off-center). But when I go into mame64 directly without involving LB and choose the US version (or a few other versions), it loads up correctly. So confused
  5. Sorry if I'm being thick here... but you're saying to just choose a different 7z file that only contains the US version of the ROM? Because this specific 7z file contains a bunch of different versions (World, US, etc).
  6. Hmm, I don't see a way to choose a specific version of the ROM in the ROM file field under "Launcher"... just a specific 7-zip file. Am I missing something?
  7. And might I say, this is the slickest forum I've ever seen in my life...
  8. I originally selected North America, I believe. The file (mwalk.7z) has the "mwalku" folder within it. Perhaps I should just take that folder out and zip that up to use?
  9. I'm having a MAME region issue and I'm hoping someone can point me in the right direction. When I launch "Michael Jackson's Moonwalker" through LaunchBox, it opens the "World" version of the ROM instead of the US version, which doesn't function properly. I know the US version works because when I choose it manually in MAME itself, it boots right up with no problem and works great. I just don't know how to force LaunchBox to choose the US version. I tried choosing "Edit" from the game's sub-menu and changed the region dropdown to US but that didn't help. Thanks guys, I appreciate any help you can give.
×
×
  • Create New...