Jump to content
LaunchBox Community Forums

Project 64 Can't Move


Recommended Posts

I was playing Donkey Kong 64 on Project 64. When I returned to my game I couldn't do anything. No buttons worked. Not even the analog stick worked. I have the box "Controller is plugged in" Checked. Help me. I've tried digital it doesn't work. Yet for some reason the controls on the other roms work
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...