Jump to content
LaunchBox Community Forums

Cant get cps1 and 2 to launch retroarch


Recommended Posts

I love this program and am still new to this but I have had 0 issues so far up until now. I'm sure its an error on my part but i need some help. On cps 1 and cps2 I click on them and nothing happens. I am able to play them directly through retroarch. I see there is no associated path for cps1 and 2 and by default its not there. So im not familiar with -L commands but i tried -L "cores\fbalpha2012_cps1_libretro.dll" and -L "cores\fbalpha2012_cps2_libretro.dll" but still nothing. Ive tried the nebula emulator but it just closes the program on almost every rom i try. Any help would be awesome

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...