Jump to content
LaunchBox Community Forums

Can't get X360CE working with BigBox


Recolor2818
 Share

Recommended Posts

Kind of an obscure problem.

I download x64 X360CE since BigBox shows as a 64 bit application in task manager. Controllers still don't work, so I tried x86 X360CE.

I placed xinput1_3.dll and xinput1_2.dll in the folder, then tried again with x86, but it still didn't work.

Does anyone know how to get it working?

 

EDIT: Nevermind. Turns out my controllers stopped responding. It works with x64 x360ce and xinput1_3.dll.

Edited by RhythmLunatic
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...