Jump to content
LaunchBox Community Forums

Can't get 4DO to run


johnnyskullhead
 Share

Recommended Posts

16 hours ago, DOS76 said:

for 4do in RA I think you have to point to the iso and not the cue file

 

15 hours ago, bundangdon said:

I've been in that same situation before with the 4do core in retroarch. As dos76 mentioned, you should load the iso file (not cue), although that won't give you the same error as the one shown. You probably either have the bios in the incorrect folder (should be in the "system" folder) or it may be the incorrect bios files

Thanks i will try

i can even get it to boot to set up , i havent even tried running a game maybe its bios i got a pack

will look for others

Thanks Again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...