Jump to content
LaunchBox Community Forums

Mame won't launch


Homarj
 Share

Recommended Posts

Hi I am having a strange issue when I try and load arcade games from within LB. All other roms work fine.

I had everything working fine and then I wanted to install groovymame at the same time LB did an update today so I am not sure what triggered it. When I go to load a game I get the following error:

An error occurred while trying to launch game: The requested operation requires elevation.

I have no idea what this means. I am able to run all games directly with mame just not from within LB, they all get this error. I have completely deleted mame and reinstalled original version. I have deleted all roms from LB and reloaded them and I still get the same error. I am running 0.190 merged roms with 0.19 mame64.

I am at a loss other than re-installing LB and reloading all my roms.

Any thoughts? Thanks

 

 

 

Link to comment
Share on other sites

Hi and welcome to the community. :) 

Are you running your MAME .exe as a administrator? This has been known to cause this issue before, you should not be running either Launchbox or your emulators with admin rights. Just right click your .exe and go to properties/compatibility and uncheck the run as administrator box if it is checked and see if that fixes it for you.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...