Jump to content
LaunchBox Community Forums

Mupen64plus not loading games through Launchbox?


Jencaasi
 Share

Recommended Posts

Hi! I haven't used Launchbox for N64 emulation for quite awhile and today I just tried it and something seems to be broken in my setup. As far as I can tell, I haven't changed anything since it worked before. When I double click to load an N64 game via Launchbox, it opens the emulator, but doesn't load a game. When loading a game through the emulator directly, it works just fine.

 

Here's my info: Using mupen64plus with command lines "-nogui -fullscreen -g" I'm sure I got those lines either here or on reddit and it worked fairly flawlessly with them beforehand. I haven't updated the emulator in any way. I was using .n64 file type roms before but am now using .z64 file type. It doesn't seem to make any difference if I use one or the other.

 

Any help would be appreciated! If there's some info that would be needed that I didn't put in this post, I can try to answer questions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...