Jump to content
LaunchBox Community Forums

Controller stopped working in the front USB


Recommended Posts

So a few houers later now and I just can't get this to work. I think I made my computer confused plugging the ps3 controller in and out and using scp.  Now my (snes) retropad won't work unless I plug it in the back. Nothing wrong with the USB in the front though. Anything else I plug in to it work. And ny controller gets recognized in both launchbox and retroarch if I plug it in and out but no input is registered. 

The controller show up in windows 10 as well. Tested it on an other computer, nothing wrong with the controller. Tried usboblivion and usbdeview, did not help. 

Link to comment
Share on other sites

7 minutes ago, DOS76 said:

maybe a setting is messed up try to get a fresh copy of RetroArch to test and see if the results are the same.

Removing the controller in devices and printers solved the issue. But now I can't get my ps3 controller to work. I tried to install it again but once more my retropad stopped working. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...