Jump to content
LaunchBox Community Forums

Yabuse not launching games through Launchbox


FakedPotato
 Share

Recommended Posts

When i launch a saturn game with yabuse LB only pulls up the emulator, no game.

 

I found a 3 year old thread on here about it and everything I tried from it didnt work.

the command a- i- just made the emulator full screen in LB, still no game loading.

 

Im running Yabuse 0.9.15

 

Has anyone found a way to this fixed since the last thread? Any Help would be greatly appreciated.

 

And also, for some reason, I couldnt get the saturn cores to work in RetroArch. Cant seem to get many systems working in retroarch. Probably just me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...