Jump to content
LaunchBox Community Forums

SNES Super Mario Kart - Retroarch - BSES - Graphics unplayable


cleverest
 Share

Recommended Posts

Graphics are unplayable characters, look fine but all the mode7 background/tracks are all smeared...I've tried two different US roms (smc and sfc), and I've tried EURO and JAPANESE rom, they all do the same thing.

I originally had the issue where it would not open at all, and found the bioses....I had to rename/split (duplicated the file only with a COPY) each dsp1 and ds1b files to (EXAMPLE: dsp1.data.rom and dsp1.program.rom) and the the game runs fine but once the track stars is unplayable.

I suspect this IS the problem cause the roms are fine...can't find anything on this....any idea how to fix? does anyone have the proper DSP roms to place i my Retroarch \System folder?  I'm sure someone plays this game....a lot of people...would appreciate it!

Link to comment
Share on other sites

I'm sure you know this but I am posting this here for anyone reading it, sharing of the special chip roms is not allowed here on the forums, they fall under the same rules as regular roms and bios files.

All the special chip files you need are included in the No-Intro SNES set, you will just need to do like you said you did in your post, copy and rename files.

https://docs.libretro.com/library/bsnes_accuracy/

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...