Jump to content
LaunchBox Community Forums

MAME Startup Problem....Boots to UI


Recommended Posts

#Reposted due to wrong section


Guys, i been at this for over 24 hours now.


I have Mame setup in LB,everything is green lit in roms and my Directories seem to be correct.


I can start a game from Launchbox IF i right click it and click play (so my directories seem correct if it starts), However when i launch from RocketLauncher/BigBox my Game says " extracting,extracting complete,the bezels appear but instead of the game i have the Mame User Interface there.


I dont get where im going wrong...if i can play the mame game in LB by clicking,why does it launch to the Mame UI in RL/BB?


Now In order for my games to work in LB,i have to click on Arcade,select the first game,right click & A.....edit.....Run in Mame......IF i edit and run as Rocketlauncher the same error happens as above.



Any help please.



|PIcs.....Boots to this screen,rather than game load





Link to comment
Share on other sites

I am not the most knowledgable in RocketLauncher set-ups but we do have a few members here who hopefully will chime in. In the meantime, you did not mention if the games run correctly while in RocketLauncher only. If you open RocketLaucher UI and try to run a game from within RocketLauncher directly does the game launch or do you still get the Mame UI screen?

Since Launchbox is only running the roms correct if you choose run in Mame than it sounds like something in RocketLauncher is not set up correctly. 

Link to comment
Share on other sites

No the games dont load properly in RL.


Its weird problem.



All my Roms are green,i select a rom and click load,the game extracts and states Loading game,The Bezels appear and the Mame screen,but its launched in the user interface mode (as above pic)

All my paths seem correct and im running the Mame64.exe (everything seems to work until the game screen appears like this).



I can load the game fine within launcbox by right clicking the game and Launch as MAME....the game plays fine (no bezels,because its not running via RL) .

If i Click on the first arcade game, Right CLick +A and edit emulators to run as Rocketlauncher (not mame),then the problem starts again as above pic.



So, I run in LB,games run in non bezel mode and i need to click each game to play.....or i run via RL and the game UI loads rather than the game.


Never seen this problem at all in the years i been using...all other platforms seem fine apart from my main Arcade one i just installed.


Its just the loading games in userface thats the problem...yet my exe is mame64.exe




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...