Jump to content
LaunchBox Community Forums

Can't run Neo Geo in AES mode


Recommended Posts

Strangely enough I just tried messing with the Unibios again and changing settings and it saved them but it is a per game basis unless there is something else im missing. I wonder if it was a recent core update that fixed the Unibios saving or I was just an idiot all along.

2018-07-15 02_51_25-RetroArch FB Alpha v0.2.97.43 1da5f6f.png

Link to comment
Share on other sites


just try to do what you said it has no effect

also tried following


JamesBond@ge said:

It's funny you post this thread because I just set this up today.

I ended up using the "FB Alpha" core. At first I wanted to use the "FB Alpha 2012 Neo Geo" core but I was getting weird graphical errors so I switched to "FB Alpha" which seems to be ok.

I wanted to do the same as you and run these in AES mode. If the settings aren't sticking, then open up the "Retroarch Core Options" file with Wordpad. This should be saved in your "Config" folder. Scroll down to the "FB Alpha" part and find "fba-neogeo-mode" and change it to read "fba-neogeo-mode = "AES". Then make sure to save it and close.

but all i find is gobble de gook


where exactly should i be looking as it corrupt ?

Sorry and thanks


Link to comment
Share on other sites

You set the ForceNeoGeomode to Unibios and then when you load a game you will see the green Unibios screen. At the screen press your A+B+C buttons that you have mapped for the FBA core, this will bring you into the Unibios configuration screen. In here you can make all the adjustments like region and AES / MVS among other things. Follow the on screen instructions for the Unibios settings, once you are done press the C button to exit the Unibios and into the game. You should then be able to close the game and when you reload it the settings you had set previously should be there, again though this will have to be done per game as far as I am aware of for now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...