Jump to content
LaunchBox Community Forums

mame not loading via launchbox but is direct


Recommended Posts

When you run mame64.exe with out a game and save your settings it will generate the mame.ini. But that may not be your issue since you are using the command line version. 

In the associated platforms tab of that image you shared. Do you have Arcade listed there? Whatever the name of the platform is that you imported your mame roms into needs to be listed there and it needs to be the exact name you have in Launchbox. From the video it looks like it is "Arcade" but hard to tell since it is cut off. 

Link to comment
Share on other sites

yes its "Arcade" its what the tutorial said. I tried retroarch as well and neither worked.

Im not seeing a file called mame.ini in the folder that has mame64.exe. Would it write the file somewhere else?

Does Mame64.exe have to be in the emulators folder I created within the Launchbox rood dir?





2018-08-14 10_08_49-Edit Emulator.png

Edited by tomkdesign
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...