Jump to content
LaunchBox Community Forums
KevinP

Retroarch can't find cores

Recommended Posts

Hi all,

   Looked all over the net for an answer but no luck. I've had to do a clean install of Launchbox/BigBox and I'm trying to get Retroarch working for Genesis. I've downloaded the latest version and installed, then downloaded the Genesis core and checked to make sure it was in the core folder- it is. Then I went to Launchbox, manage emulators and add Sega Genesis. The core does not show up under Associated Platforms even though it's in the core folder in RA. 

Any help would be appreciated :) 

 

Share this post


Link to post
Share on other sites

It should be there in the dropdown menu in the Associated Platforms section of your Retroarch emulator entry in LB.

Share this post


Link to post
Share on other sites

I see it now, I guess it needed refreshed. It did say "missing core file" Looks like I wasted an hour for something as simple as a refresh!  Sorry for the trouble and thank you very much!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...