Jump to content
LaunchBox Community Forums

Can’t launch Retroarch?


Geta211
 Share

Recommended Posts

Hey all I’m having this issue where my games will not launch through Retroarch. While they work just fine in Retroarch launch box won’t launch them. I have 3 emulators configured through LB but it says I’m missing core files even though I have triple checked I am not. I’ve searched through numerous of these threads and can’t find a solution. Please help! 

image.jpg

Link to comment
Share on other sites

7 minutes ago, Geta211 said:

Hey all I’m having this issue where my games will not launch through Retroarch. While they work just fine in Retroarch launch box won’t launch them. I have 3 emulators configured through LB but it says I’m missing core files even though I have triple checked I am not. I’ve searched through numerous of these threads and can’t find a solution. Please help! 

image.jpg

The first issue i see there is you called the emulator "mesen", dont do that call it retroarch. When it is named correctly you should have a long list of platforms in the "Associated Platform" tab of your screenshot. Next to the platform names will be a dropdown, if you double click that you can pick the core from the menu.

image.thumb.png.c3ff344c7b119a16dab0e053064c4c02.pngimage.thumb.png.a55035713d62e479807e99be755bec8b.pngAlso were you originally using a different emulator and have now wanted to switch to Retroarch.

Link to comment
Share on other sites

Okay so that’s how I thought it was supposed to be set up but I’m still missing the core files to my emulators. The files are in my directory so I’m at a loss still. Also sorry for the cellphone pics. My internet is really slow and it’s faster.

21ED0057-0CD0-4E1E-AFD5-7534C2679976.jpeg

image.jpg

Link to comment
Share on other sites

5 minutes ago, Geta211 said:

Okay so that’s how I thought it was supposed to be set up but I’m still missing the core files to my emulators. The files are in my directory so I’m at a loss still. Also sorry for the cellphone pics. My internet is really slow and it’s faster.

21ED0057-0CD0-4E1E-AFD5-7534C2679976.jpeg

image.jpg

Have you closed and re-opened Launchbox? You should just need to go to Tools/Manage Emulators and double click Retroarch, then go to the associated platform tab.

Link to comment
Share on other sites

I have closed and re opened it yes. Still missing cores for the games even though I know they are there. If I click on a game it says that the emulator specified doesn’t exist. 

It seems to be set up perfectly fine but it’s not working... any ideas?

Link to comment
Share on other sites

7 minutes ago, Geta211 said:

I have closed and re opened it yes. Still missing cores for the games even though I know they are there. If I click on a game it says that the emulator specified doesn’t exist. 

It seems to be set up perfectly fine but it’s not working... any ideas?

Can you show me images of your Associated Platform tab for Retroarch and also, right click a game that should be using retroarch, go to edit, then the emulation tab and take a shot of that please, like this.

image.thumb.png.c3539d97593670fb87a43e523299396d.png

Link to comment
Share on other sites

4 minutes ago, Geta211 said:

Well since I spelled it the same in both it should be okay but I fixed the spelling anyway ?. Also here is what the emulator details look like for a game. It’s blank like it’s not configured.image.thumb.jpg.374bf0c7c2dde084b70fdda48bc2c728.jpg

Yeah its not using Retroarch, like i anticipated, you either imported without a emulator attached, or you were using another emulator that you then deleted, so the games do not know to use retroarch.

Click a platform on the left then on a game in that platform, use CTRL A to highlite all the games in that platform, right click one and choose edit, this will open the bulk edit wizard. Click next then in the first dropdown choose emulator, then in the second that appears Retroarch, finish out the wizard. You will need to do this for all systems you want to use retroacrh for.

Link to comment
Share on other sites

I just did that and then restarted launchbox but I am still missing all of my core files. I don’t know how to make them appear. They are already in my directory. So the games just don’t do anything when I click on them.

Link to comment
Share on other sites

10 minutes ago, Geta211 said:

I just did that and then restarted launchbox but I am still missing all of my core files. I don’t know how to make them appear. They are already in my directory. So the games just don’t do anything when I click on them.

After deleting the cores and reinstalling them through retroarch and then restarting launchbox they launch flawlessly! Thanks so much for your support guys! 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...