Jump to content
LaunchBox Community Forums

Retroarch killing my marquees


zombiejunkie
 Share

Recommended Posts

Just switched to Retroarch and now when I launch any games from bigbox the marquee on my second monitor is minimized.  I either see just a black screen or my wallpaper.  Any ideas?  I am hoping it is just a setting I am missing.  Works fine with MAME and windows games.  Using Retroarch for NES, SNES, and Genesis.  

Link to comment
Share on other sites

  • 2 years later...
Posted (edited)

Sorry for the necroposting.
Has anyone found a solution to this problem?
Ive got this extact issue showng a total black screen on my marquee monitor when launching Retroarch games trought BB.

Edited by Mr.Miguardi
Link to comment
Share on other sites

it is never happened to me.

Maybe your are using it in fullscreen? And change pc resolution? I have read something about it in the forum, if I remember well

I use it in windows mode and with bezel and it works great.

Link to comment
Share on other sites

Posted (edited)

Tryied Retroarch fullscreen and maximized window with no result, marquee goes black after the game start and reappear only when i close the game and i change the game selected in BB.
Seems like BB is trying to load a wrong Marquee when launching a game.
 

Edited by Mr.Miguardi
Link to comment
Share on other sites

Posted (edited)

I had this problem long ago and the only thing that fixed the issue was positioning my primary screen in windows to the right of my marquee screen. For some this solution works and for others it does not. if the resolution of your marquee is drastically different from you main monitor then this may not help. You can give it a shot

it should look like this in windows display propertiesdisplays.thumb.PNG.6600cb9c81c122dcc5f9d5016b33f831.PNG

Edited by twobucks
  • Like 1
Link to comment
Share on other sites

Posted (edited)

thx twobucks,
Actually my marquee monitor in windows are positioned on top of my main screen, if i remember correctly ive tryied to put 2nd monitor as in yout pics with no result but ill give another try.

My two screen run different resolution, main is 1920*1080 and 2nd is 2560*1080 [21:9].
The strange fact is that Retroarch alone (without LB or RL) don't kill anything on the second screen but when launched with LB it give this problem.

 

EDIT:
Just tryied with no luck but i discover a thing.
The marquee don't disappear or load a worng/black marquee as i was thinking, it simply minimize in the tray but i wasn't able to reopen t manually.
I never notice because i run BB without the explorer.ex process.

Edited by Mr.Miguardi
Link to comment
Share on other sites

On 5/12/2022 at 6:31 AM, Mr.Miguardi said:

thx twobucks,
Actually my marquee monitor in windows are positioned on top of my main screen, if i remember correctly ive tryied to put 2nd monitor as in yout pics with no result but ill give another try.

My two screen run different resolution, main is 1920*1080 and 2nd is 2560*1080 [21:9].
The strange fact is that Retroarch alone (without LB or RL) don't kill anything on the second screen but when launched with LB it give this problem.

 

EDIT:
Just tryied with no luck but i discover a thing.
The marquee don't disappear or load a worng/black marquee as i was thinking, it simply minimize in the tray but i wasn't able to reopen t manually.
I never notice because i run BB without the explorer.ex process.

I too am running the same resolutions.  My primary monitor is running 1920x1080 (1) and my marquee monitor is running 2560x1080 (2).  

The reason I run in this orientation is due to the exact problem you were having with some emulators.  Windows is really not good at managing multiple open windows on multi monitors the way we need them for dedicated marquee monitors in Bigbox. When my primary monitor is on the right hand side, changes to refresh rate or resolution would not affect the marquee monitor. When my primary monitor was on the left side, changes in resolution, refresh rate, or sometimes switching to exclusive fullscreen mode could effect the marquee monitor by minimizing it or chopping off the window. I am running explorer.exe on my bigbox setup so i don't know if this would have an effect.

 

video card drivers and how you have them setup i am guessing can also play a part. for my setup I am running a fairly recent version of the radeon drivers with my RX-580

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...