Jump to content
LaunchBox Community Forums
strigoimare

Issues exporting partial library

Recommended Posts

Heya,

I tried exporting a cut of my library, that registered at a decent 52GB by Launchbox. Basically all 8 and 16-bits, plus a few oddballs (no MAME, any of the Orange platforms, etc). After a relatively lengthy export process, this is what I got:

image.thumb.png.9e27295c4d0c67dc55a9e4947f8d4610.png=D

Any ideas?

Share this post


Link to post
Share on other sites
8 minutes ago, Jason Carr said:

Hi @strigoimare, I'm not fully following this. Is Stellar Fire.iso in your screenshot the only file that was exported?

Exactly 😃 I did a second export with better results, but in the end, it was easier to just import the files directly, since LaunchBox didn't recognize the exported files.

I'll keep following the project with interest ^^

Share this post


Link to post
Share on other sites

It might be an issue with the Windows file copy utility not working well copying the files over to your device. At that point I would try creating the export package, and then selecting the option to manually copy the files over to your device. Then you can copy the files over and verify that everything is copying correctly. Usually it's that file copy operation over to your device that has trouble if you're running into issues.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...