Jump to content
LaunchBox Community Forums

UOYabause - stopped working completely


PowerCooker
 Share

Recommended Posts

I recently downloaded the latest UOYabause (windows) and now nothing works anymore...…...

no matter what I try and boot (cue,ccd,disk image) it just boots upto memory manager

 

I tried uninstalling and reinstalling the older version (which worked) but now that too does the exact same thing

 

Does anyone have any idea what the hells happened here and why its no longer wanting to work?

All I did was just update to the latest edition like what ive always done and now its just completely bricked

Link to comment
Share on other sites

Seems to work fine. Never used that emulator and did not have Sega Saturn games in my Launchbox yet. So dowloaded the latest windows version from the UoYabause site and set it up and added a couple games. Had to find the right bios but the 2 games I added ran fine through Launchbox. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...