Jump to content
LaunchBox Community Forums

Garbled system font in PPSSPP via Retroarch


Morrywinn
 Share

Recommended Posts

So I got my PPSSPP core set up in Retroarch and everything works fine, except for the system messages (as shown in the attachment). I've tried adding multipe versions of the PPSSPP assets folder, as well as the actual PSP fonts, to the retroarch\system\PPSSPP folder. The PPSSPP core (1.8.5) should be up-to-date.

Of course, I've tried Googling the problem. It seems the issue is usually a mismatch between the version of the PPSSPP core versus the version of the assets (specifically ppge_atlas.zim). However, I've tried pasting in the assets folder from the master branch of the PPSSPP github (as linked in the retroarch documentation) as well, figuring that one should match up. No dice. 

Has anyone else recently run into this issue? If you've managed to fix it, could you point me in the right direction as well?

 

**EDIT**: Annnnd of course, I only decide to check the actual version of that master branch and compare it to the core version AFTER having posted this topic... It seems the maser branch was on 1.9.0. Downloaded the 1.8.0 assets now, and they work fine. Sorry about that! Why would the core downloaded through retroarch be a major version behind, though? Apparently, version 1.9.0 released quite a while ago, too (Sep 25, 2019).

weird font.png

Edited by Morrywinn
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...