Jump to content
LaunchBox Community Forums

Retroarch crashing when loading through Launchbox, was working before


Recommended Posts

Well I removed that command line it still crashes the same. 

 I have multiples of the same emulator sometimes due to different controls (i.e. Lightgun or Steering Wheel),  and also it may be the same platform but need different emulators example most of my Saturn games are just Saturn games and not in Retroarch but some that use Lightgun require Retroarch so they're in Retroarch. But as you can see in the pic I have Sega Genesis default platform checked and also tried unchecked either way same crash. I get that it may sound confusing but I never had a problem with Retroarch crashing until today. 

Edited by Jayinem
Link to comment
Share on other sites

I fixed it my computer doesn't seem to like it when I launch fullscreen and I had forgotten I made my Retroarch cfgs read only because Retroarch likes to change things like controls on you so when I changed it to windowed it wasn't saving the changes. I wish I knew how to stop emulators crashing fullscreen but that's some computer/Windows 10 problem. 

Edited by Jayinem
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...