Jump to content
LaunchBox Community Forums

Background not showing of the game


rzyamaki
 Share

Recommended Posts

1 hour ago, rzyamaki said:

Hi, Launchbox does not shows the background of the game when I select it. It was working fine before the update but it stopped working after the update 11.6. I have refreshed the cash in BigBox and Launchbox and the issue persists :(

Check your image priorities in LB >Tools>Options and check your Background image priorities. A recent update reset priorities and some users had to go back in and set them back to their preference.

Link to comment
Share on other sites

  • 2 months later...

I have an issue with the background videos not working after an update. Works on the platform and I cloned my settings from my old configuration but I Just get the "small" box with the video / stock super nintendo logo at the top, and it's not giving me the vertical wheel after specifying that, it just has the up and down game select. I'm using the Unified theme like before. I upgraded to an ssd and still have the running version on my old drive in the same arcade and that works but not with the update.

Untitled.jpg

2.png

4.png

33.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...