Jump to content
LaunchBox Community Forums

Launchbox/Bigbox heavy performance issues


toospookydooky
 Share

Recommended Posts

Hey everyone, purchased Bigbox on a whim cause it looked so darn cool but I'm having some real big performance/framerate issues in both the Launchbox and Bigbox menus. Imported games and my emulators just fine (30 SNES games and 30 GCN games) and currently using the COLOURFUL light theme but every frontend action is incredibly sluggish and the whole thing feels like its running at 10 fps. Everything is stored on my M.2 1TB SSD. Crawled around in settings and searched for the past hour for similar problems/solutions but haven't found anything helpful yet. (I already checked on task manager and Bigbox is using next to no system resources so I'm lost there also)

 

System Specs:

GPU: Sapphire Nitro+ RX 5700 xt

CPU: Ryzen 3600 @4.2ghz

RAM: 16GB DDR4 @3600mhz

MEMORY: WD BLUE 1TB M.2 SSD

OS: Windows 10 pro

Display: LG 27GL83A-B 27" @1440p/144hz + freesync

Edited by toospookydooky
Link to comment
Share on other sites

  • 1 year later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...