Jump to content
LaunchBox Community Forums

Root Element Missing


RejectedGalaxy
 Share

Recommended Posts

Anytime I try to add a game I get the following Root Element Missing error. So far I've tried replacing data with backups, and even removing all the files from data entirely and starting with a blank slate yet I still get the same error. I can launch and play games just fine but adding games doesn't work.

 

App:     LaunchBox
Version: 11.8
Type:    System.Xml.XmlException
Site:    Void Throw(System.Exception)
Source:  System.Private.Xml

   at System.Xml.XmlTextReaderImpl.Throw(Exception e)
   at System.Xml.XmlTextReaderImpl.ParseDocumentContent()
   at System.Xml.XmlReader.MoveToContent()
   at System.Data.DataSet.ReadXml(XmlReader reader, Boolean denyResolving)
   at System.Data.DataSet.ReadXml(String fileName)
   at Unbroken.LaunchBox.Search.RomFiles.<>c__DisplayClass2_0.ResetIterableInfo(Object , Object )
   at Unbroken.LaunchBox.Search.RomFiles.<>c__DisplayClass2_0.StartAbstractAdapter()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state)
--- End of stack trace from previous location where exception was thrown ---
   at System.Threading.ThreadHelper.ThreadStart()

Recent Log:

   10:48:00 AM Exception

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...