Jump to content
LaunchBox Community Forums

additional apps not launching reliably


twobucks
 Share

Recommended Posts

I am currently running launchbox version 11.9 but after upgrading from version 10.xx some time ago I noticed that if I make a manual edit to a games existing "additional apps" or make a new "additional app" they sometimes stop working or do not work at all.  Long story short, if I have a games "additional app" pointing to launch a windows shortcut for an exe or bat file, it seems launchbox version 11.9 will not always reliably launch it. This was not a problem in launchbox version 10.xx and you could reliably launch a games "additional app" using a shortcut to a exe or bat file.  If I launch an "additional app" pointing directly to the EXE or batch file then it seems to work properly in version 11.9

Has anybody else noticed this issue or knows of a workaround?

Link to comment
Share on other sites

13 hours ago, Retro808 said:

Unsure of a workaround, but there were some fixes in LB since 11.9 that helped issues with additional apps. So not sure what kind of license you have, but if you are able to update I would recommend trying the latest stable version.

upgrading to 11.15 seems to have sorted my additional apps issues.  Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...