Jump to content
LaunchBox Community Forums

Getting Parsing Error in BigBox


hadokenpower
 Share

Recommended Posts

image.thumb.png.e6335256f1e500a71728d7bffc2d7d76.png

any ideas folks?

tried uninstalling launchbox and reinstalling. nothin yet, the only theme that doesn't throw a bunch of these errors is the default theme

also this is installed (and was working flawlessly on an external harddrive)

Edited by hadokenpower
Link to comment
Share on other sites

Few things that may cause this type of issue:

  • If you run LaunchBox off of an external drive, network drive, or any drive that is not formatted to NTFS or a comparable file system that is able to handle symlinks.
  • You don't own and/or have full permissions of the LaunchBox folder - You can check this by right clicking LaunchBox, choosing Properties, In the Security tab choose Advanced.
  • Running LaunchBox or Big Box as admin - elevated privileges (make sure you don't do this)
  • Hard drive data corruption could also cause this behavior - Open cmd (as an admin) and run an sfc /scannow command

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...