Jump to content
LaunchBox Community Forums

Naomi games won't boot from Launchbox/Big Box


leibrockk
 Share

Recommended Posts

Having some trouble with Naomi. I'm using the Flycast core in Retoarch. Opening Retroarch manually and launching Naomi roms works no problem, but whenever I try to open a Naomi rom directly from Launchbox or Big Box, nothing happens. When editing the Retroarch emulator in "Manage Emulators", I've already set the associated platform for Sega Naomi to the Flycast core. 

Any ideas? Can't figure out why Naomi is working perfectly from Retroarch itself but won't boot in LB/BB.

Thanks

Link to comment
Share on other sites

1 hour ago, leibrockk said:

Having some trouble with Naomi. I'm using the Flycast core in Retoarch. Opening Retroarch manually and launching Naomi roms works no problem, but whenever I try to open a Naomi rom directly from Launchbox or Big Box, nothing happens. When editing the Retroarch emulator in "Manage Emulators", I've already set the associated platform for Sega Naomi to the Flycast core. 

Any ideas? Can't figure out why Naomi is working perfectly from Retroarch itself but won't boot in LB/BB.

Thanks

Just tested this out with the same configuration, using the flycast core and had no problems. My only guess is that you might have checked "Extract rom archives before running"? If so, you'll need to turn that option off for Naomi and other similar arcade games

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...