Jump to content
LaunchBox Community Forums

Scraping EmuMovies problem. (Wrong gameplay video downloaded for the Arcade platform.)


Recommended Posts

Mostly this happens without any issue and the right gameplay videos download from EmuMovies, no problem.  But I noticed that both Contra and B.C. Kid/Bonk's Adventure download the NES gameplay video and not the Arcade gameplay video for the Arcade platform.

I've looked at the properties of the game and they're using the correct Launchbox DB entry.  All the other meta data is right along with the screenshot, box art, and such.  Launchbox will grab the NES video for those two games, though.

There may be other games and I'll investigate more in detail later, those are just the two that caught my eye quickly when I was looking through my videos.

Deleting and redownloading the videos will still grab the NES gameplay video as opposed to the Arcade video.

Link to comment
Share on other sites

1 hour ago, sodaboy581 said:

Mostly this happens without any issue and the right gameplay videos download from EmuMovies, no problem.  But I noticed that both Contra and B.C. Kid/Bonk's Adventure download the NES gameplay video and not the Arcade gameplay video for the Arcade platform.

I've looked at the properties of the game and they're using the correct Launchbox DB entry.  All the other meta data is right along with the screenshot, box art, and such.  Launchbox will grab the NES video for those two games, though.

There may be other games and I'll investigate more in detail later, those are just the two that caught my eye quickly when I was looking through my videos.

Deleting and redownloading the videos will still grab the NES gameplay video as opposed to the Arcade video.

There is a current issue with downloading EmuMovies media within the Edit Game window, so if I'm reading this right, it looks like that's what you are running into. This is on our list.

You'll currently have better results if you highlight the games and run the the Download Metadata and Media wizard.

Link to comment
Share on other sites

Posted (edited)

I guess I wasn't clear.

I imported first using the Download Metadata, of course.  My entire collection.  

I only went into the Edit Video (Properties) to confirm that the platform, Launchbox DB entry, and so on was correct.

I can remove the game and reimport and the same problem happens.

Edited by sodaboy581
Link to comment
Share on other sites

49 minutes ago, sodaboy581 said:

I guess I wasn't clear.

I imported first using the Download Metadata, of course.  My entire collection.  

I only went into the Edit Video (Properties) to confirm that the platform, Launchbox DB entry, and so on was correct.

I can remove the game and reimport and the same problem happens.

That's interesting. Just attempted this and am able to download the correct arcade videos without issue.

Which wizard did you use when importing your arcade games, and what is the name of your arcade platform?

Link to comment
Share on other sites

16 hours ago, faeran said:

That's interesting. Just attempted this and am able to download the correct arcade videos without issue.

Which wizard did you use when importing your arcade games, and what is the name of your arcade platform?

Hi, friend!  As promised, the video: 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...