Jump to content
LaunchBox Community Forums

Black screen Sharp x68000 on retroarch


Recommended Posts

i have read around people having issues with launch issues with video issues , which i have double checked and do not have set it to on , but has anyone else had issues ? i cant seem to get anything working , either with zip or unzipped files . 

I have the bios files in the correct place so im kinda of out of ideas after going through the youtube video 

Link to comment
Share on other sites

From what I can gather the problem is with the new core, it's a known problem, but the only advice seems to be use the old core. I tried loading up an X68k game today and had a black screen as you described, but switching to the older core it all started working again.

Link to comment
Share on other sites

  • 1 month later...
On 4/13/2022 at 2:06 AM, Belgarath said:

Download the cores from Retroarch's buildbot. I Believe 1.9.11 is the last version that worked. Then just replace your existing px68k core with the old one.

https://buildbot.libretro.com/stable/1.9.11/

Thank you Belgarath. It's 5-17-22 and I've spent the last three days trying to get the latest LaunchBox/BigBox and the latest Retroarch  and the px68k core to work and couldn't get even one game to work (and yet a CoinOPS Next 2 x68000 build would) and today I ran across your post here and I got that v1.9.11 which fixed everything.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...