Jump to content
LaunchBox Community Forums

Endless loop of "downloading bezel pack"


Recommended Posts

Ive tried uploading my collection of Nintendo DS Roms but for some reason it just says "downloading BezelpackSA..." Left it on overnight and still the same. Other emulators seem fine. The only way i can make it stop is if i removed the DS in question and relaunched Launchbox. Any suggestions?


Thanks in advance.

Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...
  • 4 weeks later...

Having the same problem, with my full MAME set. Left overnight and as above launching a rom takes 3-4 min before it responds. I appreciate that this is a third party integration but a fix would be really appreciated.

Link to comment
Share on other sites

  • 5 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...