Jump to content
LaunchBox Community Forums

Solstar

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Solstar

  • Rank
    4-Bit Adder
  1. ok i tried 2 , and so far seems to be good, but maybe something's messed up...for better in my case. seems like now automatically it will load the shader "bob and interlace", but the effects are the ones loaded from the shader preset..and now i have the correct full screen view, without scalines or other interlacing artifcats. so, uhh, GG ? XD
  2. Thank you! the first method works, though as i moved ratio width\height, the screen got some weird green flueo tint, one width yes, and the other not. setting it to 4:3 just make the screen with that weird green tint (and the shape is way too small), the third one seems to works better, but the colors seems to be "fluorescent"
  3. Hello all. I am currently tinkering with a saturn game, called Zero Divide, the final conflict, using beetle saturn core on retroarch. Problem is that it suffers from heavy interlacing, like Fighting Megamix and other 2d fighting games. I downloaded the beetle override pack from here, replaced the fighting megamix one with the name of thie game..and now it looks and plays much better! the only issue though? the windows size is the same of a postcard....see screenshot 01. i tried going to video > Aspect ratio, but all the other aspect ratio like 16:9 etc just makes the game looks muddy and blurry. see screenshot 2. any help?
  4. 1) yep I am using latest version. In fact only in very very old (2013 and the likes) versions naomi games works with this video card 2) tried most recent ones, same issue, some people in forums suggested to revert to old ones, 2015-ish era,did that too, same issue 3)Windows 10 x64
  5. Hello all i have an I3 cpu, with 4 gb ram and an ati radeon 7870 hd card with 4gb memory. using latest demul i can run atomiswave,gaelco and hikari games with no issues basically. but as soon as i start ANY naomi game, the emulator will crash, and the entire pc will stay frozen, I can only use the pc reset button or turn off the main plug. with older demul versions, (pre 2015 at least) naomi games runs fine I thought it was somethign related to the paths\settings of launchbix, though I highly doubted it because all my roms are in distinct folder, and all demul roms are in one folder. and again, by setting the path with previous versions of demul, everthing runs fine. I then decided to run the emu by itselfm standalone on its folder, with no launchbox..same issue :\ i know this is not a demu only related boards, but i seriously can't get to solve this, i posted this issue in other boardsm forums, chats etc and nobody can help me :\ Any help?
×
×
  • Create New...