Jump to content
LaunchBox Community Forums

j0ker007

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

1 Neutral

About j0ker007

  • Rank
    8-Bit Processor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. looks awesome, but my xbox controller doesn't work in the menu. it works in the games but not in the menu with this theme.
  2. has any created the layout Nintendo switch online nes classic theme yet? Where the boxes are aligned right next to each other?
  3. I could see the difference on my 1080p tv but on my 1920x1600 monitor i still cant see the difference. great catch, so far everything is still working. thanks again guys
  4. i dont believe i have copyed it from anyones txt or message. i think its all me.
  5. are you kidding me. that fixed it. days trying to fix it and it was because of a symbol. wow, thank you.
  6. I assume you want to use Retroarch 1.7.1 and your NeoGeo games are working using RA on it's own ? Yes very silly question. I do have the BIOS in the same folder as the roms but Im seeing FAQs to also to have them in the Retroarch system folder. I have placed them in there and the games dont load and i have also remove the files from that folder and they wouldnt load.
  7. I hope this make sense I am currently on (2)two windows 10 64-bit computers right now. Both computers are running launchbox 8.2. The second system "Intel Skull" I am currently rebuilding everything but im running into issues with retroarch 1.7.1 final burn cores for neogeo and capcon CPS roms. Also the "Intel Skull" running retroarch 1.3.0 as a test emulatior. Both Retroarchs 1.7.1 & 1.3.0 both can run Neogeo games but not in launchbox. I have been doing this everynight for the past week to make this work but i cant figure it out. I have tried Tried these methods - -add folder or add files -using platform (SNK Neo Geo MVS & SNK Neo Geo AES) -manual typing in (Neogeo, neogeo, SNK Neogeo) & using either arcade or the above platforms as scrapers -using one emulator (retroarch 1.7.1) or using adding another Retroarch with only "neogeo" as an associated platforms -retroarch emulator path either in the "Launchbox emulators" folder or not in the launchbox folder sturcture at all. -within the emulator either keeping the Default Command-Line Parameters or none at all -Associated platforms cores, I have tried so many. None will work with launchbox but when I load retroarch these cores work Arcade (FB Alpha 2012 Neo Geo) Arcade (FB Alpha 2012) Arcade (FB Alpha) -Would you like to move or copy the files? I have tired copy, move and also use the files in their current location. At first I had launchbox move the neogeo roms into the launchbox game directory but ofcourse that didn’t work. Also tried using a different location for the roms outside launchbox. - The BIOS files are in the same folder as the neogeo roms (neogeo.zip 1,480 KB & qsound.zip 3 KB) - ROM files are still zipped. - In launchbox if I changed the system name I also changed the associated platform name also with the same characters and case-sensive. . Now even to make it more confusing that on the 1st computer I have launchbox 8.2 (which I think was a software upgrade but not a fresh install) and using emulator retroarch 1.3.0 with neogeo -L "cores\fb_alpha_neo_libretro.dll" True Also within retroarch 1.3.0 its using the FBA Cores Neo v.2.97.30 And it works thru launch box . I have also tried to reinstall in a different location launchbox 8.2 and configure retroarch 1.3.0 with that same core and ofcourse loading roms thru launchbox does not work on Intel skull. I can provide images for the setting on the Intel Skull computer and i would like to also focus on that Intel Skull than the 1st computer. im lost and i would really like to compete this issue. I am in no rush since i have been working on this project for 1+ years so
  8. j0ker007

    retrode

    Has any one used this device with launch box? Im tyring to think out side of the box for a arcade machine setup with real game hardware vs emulation. I really dont want to use a retron5 or any clone. but like the retrode that can rip the data off the hardware and run it on a pc, might be something i want to look into. thoughts?
  9. I was able to fix my issue by wiping my computer lol. I think maybe one of the theme files got screwed up. but its working fine now. yea im totally inserted in those screen shots. I have started to replace some of the background with others. I love the game burr shots but i wanted to swap them out but just a few. i noticed maybe turbo graphic wasnt one i have. ill let you know which ones im missing. Thanks
  10. I got error message 2x but sometimes i dont but i never get it back to the theme. What it does it moves the systems select to the right hand of the screen. let me see if i can get the error back up.
  11. like i said in the forums, its not working for me when i did the 7.2 update. let me know thanks
  12. not sure if its working on 7.2 update. unless im doing something wrong or if i need to download it again?
  13. awesome, theme. I really didnt want to jump from emulation station but it was way too slow for my updated computer but this theme makes me wish i moved to launch box sooner. thanks. i might have some questions in the next few weeks.
×
×
  • Create New...