Jump to content
LaunchBox Community Forums

Belmont

Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by Belmont

  1. Arguably, it's because the name on RA was changed since the original issue was reported: http://retroachievements.org/achievement/11213 It is now "Ys III - Wanderers from Ys (SNES)", which match your title (and the expected title in the reported issue). Try altering the title of the game to something else (for testing purposes). My NES game "Addams Family, The" shows achievements, but if I rename it to "Addams Family 2, The", then it doesn't (proving my point that matching is done on title and nothing else). I'm still running on 9.10, so if it has been silently changed since then I apologize. I asked Jason to comment here when convenient. We'll see. At this point I'll take an acknowledgement that I'm not crazy. Whether this ever get changed or not is up to his discretion.
  2. To expand: I know LB isn't doing any of the "achievement" works -- the emulator does. LB merely interface with RA to DISPLAY achievement data, to the best of my understanding it's doing so on title matching only. That's what I have a problem with.
  3. It's not a ROM issue -- it's the way LaunchBox matches the game to the RA DB. Point in case: The RA still works in RetroArch, and the achievements are reflected in my account, but LB doesn't show them. See: https://bitbucket.org/jasondavidcarr/launchbox/issues/4917/lets-fix-the-retroachievement-integration https://bitbucket.org/jasondavidcarr/launchbox/issues/3722/add-and-fields-into-the-platform-xml-for If I'm wrong I'm sure Jason can correct me.
  4. Hi! Long time premium user here, pretty much first time posting. I love the retroachievements integration in LaunchBox/BigBox, but after playing around with it a little bit, I came to the conclusion that the fuzzy matching between LB and RA is just not working out. Either some games are confused for others, or are not displaying at all due to my titles not matching the RA titles. Could we do better? Two things come to mind: A) Match on CRC32 (which RA is using), or B) Give us a hook to provide the matching ourselves (i.e.: let us add an a RetroAchievements ID on the game details to override the fuzzy matching), Or is there a hook already that I could use to write my own matching code? I'll be honest -- currently I can't make use of the feature because the miss-matching is bad enough that I find it embarassing (which is my problem -- I'll give you that). I get the "it just works-ish" approach that is currently implemented, and I'm not suggesting it goes away, but for those of us who are "ocd-ing all over our collection" and wouldn't mind putting in the effort, an alternative solution would be nice. I tried reporting this issue before on bitbucket but it didn't get any attention. Surely I'm not the only one annoyed by this? Otherwise I absolutely love this product. Please keep up the good work!
  5. Muchos Gracias! Timing is excellent! Much appreciated!
  6. Thanks for those. Unfortunately, some appears to have not rendered properly. Specifically -- the following 4 have an 4x3 apect ratio in a 16x9 frame (i.e.: there's black bars on each side): Atari_Classics_Cab_4-3 SNK Classics Cab 4-3 Tandy TRS-80 4-3 Vector Classics Cab 4-3 If you ever get a chance to fix them, I'd grab them. Cheers!
  7. Excellent I really dig this theme. Very nice work! I'm definitely partial to 3D boxes myself, so having that on doesn't really do it for me. As long as it's easy to toggle, it's all good! Thanks a lot!
  8. I have a similar problem. Ever since updating to the latest version, boxes with transparency shows up in a black box. It looked better before (4.0-ish). Is this as designed? Anything I can fix on my end?
×
×
  • Create New...