Jump to content
LaunchBox Community Forums

trouble with this forum


Neon32
 Share

Recommended Posts

im having a small problem with this> button(most recent topics with unread posts) which is on the top right corner of the screen on this forum . the problem is that when i click it the 1st topic becomes hidden behind the header . here is screenshot that can explain better : Capture.PNG you can see in this image that there is a topic is hidden behind the header. i hope jason could look into this.
Link to comment
Share on other sites

Conehead said im having a small problem with this> button(most recent topics with unread posts) which is on the top right corner of the screen on this forum . the problem is that when i click it the 1st topic becomes hidden behind the header . here is screenshot that can explain better : Capture.PNG you can see in this image that there is a topic is hidden behind the header. i hope jason could look into this.
I messaged Jason about this. This is gonna be something he might need to look at. My first suggestion is try an alternate browser? It could be the configuration you have specifically. Edit: Nevermind, I have it too. It needs to be pushed up a few pixels.
Link to comment
Share on other sites

Conehead said it would be really helpful if you could add a "Site/Forum-Support" section in the main "Off-topic" or other section . so that people would be able to give suggestion regarding the website.
This is actually a good idea because the site might be undergoing some changes.
Link to comment
Share on other sites

SentaiBrad said
Conehead said it would be really helpful if you could add a "Site/Forum-Support" section in the main "Off-topic" or other section . so that people would be able to give suggestion regarding the website.
This is actually a good idea because the site might be undergoing some changes.
thanks lets just wait for jason . btw this it seems im still getting the same problem :(
Link to comment
Share on other sites

Jason Carr said
Conehead said it would be really helpful if you could add a "Site/Forum-Support" section in the main "Off-topic" or other section . so that people would be able to give suggestion regarding the website.
Just added a new forum called "Website/Forum Support". :)
Jason Carr said ...and I've fixed the issue with the popups. Let me know if you see any further issues.
Thanks :)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...