Jump to content
LaunchBox Community Forums

Cps2 will play on retroarch but not launchbox, help!


jonbazookaboz
 Share

Recommended Posts

I'm at my wits end. I can run any of my cps2 roms on retroarch but they always fail in launchbox. Ive tried all the correct command lines, cores, emulators (fba, cps2, mame etc etc), rom sets. Nothing will work on launchbox. Again they work in retroarch. I have every other console and arcade game working fine. Any help greatly appreciated.

Link to comment
Share on other sites

If you can provide some screen shots of your Edit Emulator window for Retroarch in Launchbox and the Associated Platforms window with the command line you are using for your CPS2 platform that would help us out in trying to troubleshoot this.

CPS2 does work through Launchbox perfectly fine so my first guess since you say it works outside of Launchbox is that you have either a mistake in your platform name or the command line for that platform.

Link to comment
Share on other sites

Hi thanks for helping me- the first 3 images are an eg of what I'm doing if I set the core manually-either with fba or fba2012cps2. The last image is when I set retroarch as the emulator and add the associated platforms. Neither method is working. Ive tried v0.2.97.39 and earlier sets- they all work fine in retroarch just not in launchbox. I don't know if I'm missing a command line parameter or doing something wrong. I have all my other platforms working fine

 

Untitled.png

Untitled 2.png

Untitled 3.png

Untitled 4.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...