Jump to content
LaunchBox Community Forums

Additional apps issue


Recommended Posts

This problem is from far away, but launchbox team doesn´t solved the problem yet (I don´t know if they know about it)

Basically, if you use the additional app section, you can launch a program, a batch file, etc, before the game opens.

The problem here, is that, even if you use the  "Wait for exit" option, the rom is launched after 15-20 seconds, it doesn´t wait for the user to close it. This is really annoying, because, for example, i launch .txt files with some instructions to read. And the rom doesn´t wait to close the window.

Link to comment
Share on other sites

you are right. that is annoying.

i tried it like below also since notepad.exe is a real application. eventually, the emulator runs before you close the notepad file and exiting notepad.exe

application path:  C:\Windows\notepad.exe

application command line parameters:  C:\Temp\test.txt

Edit: I hope @Jason Carr will fix this or shed some light with a workaround. it seems to take more than 15 seconds for me to see the emulator launch.

Edited by ckp
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...