Jump to content
LaunchBox Community Forums

Classic99 won't load ROMs


OKTrashPanda
 Share

Recommended Posts

I've been trying to get into TI-99/4A emulation and the emulator I had the most success with was Classic99.  However, when I try to start a game from LaunchBox, it starts the emulator without loading the game.  The TI splash screen comes up but when I press a key to continue, it only gives me the option of using TI BASIC, as if there were no ROM loaded.  I checked the ROMs and they work fine when I load them from within Classic99.  I tried fiddling with quotation mark and other things, read over the documentation, googled and found nothing.  I'm assuming there's a default command line parameter I need.  Can anyone advise me on what to do?

Link to comment
Share on other sites

  • 5 weeks later...

What i ended up doing because i wanted to play parsec.  I tried classic99 but i never could get fullscreen quite right.

i download latest separate version of Mess separate from Mame.   then just wrote a batch file and have launchbox running that.

 

parsec.bat

cd\users\brandon\retro emulators\mess

mess64.exe ti99_4a -cart parsec -peb:slot3 speech

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Never could get running in new version of mame, i still cant get my head around mess bios folder structure.  all the required bios files just in roms directory.

know thats probably not the proper way but whatever works

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...