Jump to content
LaunchBox Community Forums

Games Wont "Play", But Will "Launch With"


pyronerd94
 Share

Recommended Posts

I started off wanting my GameCube games to run with the Dolphin core within Retroarch, but quickly realized that wasn't the way to go. I'll give that setup some time to mature. Lol.

I installed the standalone Dolphin, added the emulator to LaunchBox, made the default Dolphin association, and removed the Retroarch association.

For some reason, if I try to start a GameCube game the normal way (double-click or right-click/Play in desktop mode, selecting Play in Big Box mode) it won't load. No screen flash, no errors, just...nothing. But if I right-click Launch With, and select Dolphin from the pop-out, the game runs like a dream.

I have since deleted Dolphin from the emulator list and re-added it. Still not functioning as it should. Any suggestions?

Screenshot (11).png

Screenshot (12).png

Screenshot (13).png

Screenshot (14).png

  • Thanks 2
Link to comment
Share on other sites

14 minutes ago, neil9000 said:

Hi and welcome to the community. :) 

You need to bulk edit your roms, Default Emulator is for new imports only. Click a GC game then ctrl a to highlight them all, then ctrl E to open the bulk edit wizard, choose emulator from the dropdown then dolphin from the second dropdown.

Hey, thanks!

Beautiful! That worked like a charm! I see the Retroarch options further down the right-click menu were replaced with a Dolphin option as well. Now things make more sense. Haha.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...