Jump to content
LaunchBox Community Forums

Controller works with ePSXe, but not when using Launchbox

Recommended Posts

Hi guys,

As the title says, when I launch a game from ePSXe, my USB controller woks fine. When launching from Launchbox, the game runs, but my controller doesn't work anymore. This seems to be limited to ePSXe, as it is working fine when launching Gamecube, Wii, PS2 etc from Launchbox.

I'm running this on Windows 10 64 bit with a generic USB controller. Apologies if I'm missing any further details.




Link to comment
Share on other sites

41 minutes ago, DOS76 said:

Is maybe the emulator launching and not have focus in Windows LB shouldn't effect how your controller works with the emulator at all.

When you say not having focus, exactly what do you mean?

I tried PCSXR through LB, and the controls work just fine, so it seems like there is something between LB and ePSXe that doesn't want to play ball. Like I said, ePSXe is fine with the controller when I run it without LB.

I would just stick with PCSXR, but I just can't get the same quality of graphics.

Link to comment
Share on other sites

4 minutes ago, Retro808 said:

Are you running Launchbox as admin by chance? I had a similar issue like this when I first started here (different emulator) and it was due to errantly running LB as admin. 

I've checked the compatibility settings, and it's not set to run as an admin... I'm still lost!

Link to comment
Share on other sites

By not having focus I mean sometimes a program will show on top (on the monitor) but Windows itself will be focused on another application this was an issue with BigBox for awhile and mouse clicking on the screen would then give you control of BB with either you keyboard or controller but while not in focus it would seem like it wasn't doing anything. If your keyboard is still working when you open ePSXe with out mouse clicking the screen then it probably isn't a focus issue. However like I said LB shouldn't be the culprit as it is simply launching programs and it has no actual interaction with the emulator other than that so I'm not sure how it would be causing your problem.

Link to comment
Share on other sites

Just in case this comes in handy for someone else, I've finally solved the problem!


Config.thumb.PNG.372afa29764cc99e0a66db87e2cba91c.PNGIn the highlighted box above, I somehow had set this to keyboard rather than Direct Input. This meant it worked find when standalone, but it seemed as though Launchbox was taking priority when the two were running together.

The joys of making a rookie error.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...