Jump to content
LaunchBox Community Forums
bran479

Mame/Mess TI-99 help

Recommended Posts

I have Parsec and Beyond Parsec setup correctly trying to add burgertime for TI-99.  Using a TOSEC TI-99 Romset,

Its looking for D:\Emulators\MESS>mess64.exe ti99_4a -cart burgertm
phm3233g3.bin NOT FOUND (tried in ti99_4a ti99_cart\burgertm burgertm)
phm3233g4.bin NOT FOUND (tried in ti99_4a ti99_cart\burgertm burgertm)
Fatal error: Required files are missing, the machine cannot be run.

but when i open zips i have i see .g and .c files i played around with renaming worked a bit but graphic were grabled because checksum incorrect.  What should I look for or am missing something in front of my face/

Share this post


Link to post
Share on other sites

Figured it out sorta,

 

Unzipped my files and renamed to what mame expects and works with dig dug, still not giving up

Share this post


Link to post
Share on other sites

Stumped on this every set i found just has two files ?   any ideas?  this ti99 version of burgertime

Share this post


Link to post
Share on other sites

image.thumb.png.cae3ef1cc96fa598276ca032df037006.pngThis is the file from the MAME software list set has all three files MAME is looking for. It can be found on PleasureDome.

Share this post


Link to post
Share on other sites

Thank you! Was using tosec set, gives me a direction to go

 

All Sorted Now Thank you for the guidance! That was driving me mad

Edited by bran479

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...