Jump to content
LaunchBox Community Forums
ChefMurt

Big Box not loading after 9.4

Recommended Posts

Big Box will not load after updating to 9.4. I can launch Launchbox fine and it works without issues but Big Box itself will not load. If I try to open it, it will not respond and I'll have to force it to quit through task manager. Edit: I let it sit there for about 5-10 minutes and it finally loaded, so it does load. It just takes ages. Edit 2: After a bunch of tries and reboots it's finally launching properly. Edit 3: It does this every once in a while where it takes ages to load and sometimes even freezes. Then I have to reset my PC just to start it up properly.

Edited by ChefMurt

Share this post


Link to post
Share on other sites

I am also running across this issue on 9.5. Prior to the update it would load instantly but now it takes several minutes.

Share this post


Link to post
Share on other sites

same thing here, LB runs ok but BB no way baby. Im running on windows 10, nvidia drivers was removed and i installed the basic drivers for my video card. But no luck... can you please help ? 

Share this post


Link to post
Share on other sites

I tried to defrag as well...  didnt work, on my windows 7 BigBox Works like charm... as soon i updated to Windows 10 this problem started.
any thoughts ? thx in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×