Jump to content
LaunchBox Community Forums

Wonederz

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by Wonederz

  1. this is gonna be the best theme !!! looking forward for this one.. really nice work !!!
  2. ohhhhhhh this look amazing !!! looking forward for this release !!! Congratulations !!! any ideia when this could be release ?
  3. Hey just something that worked for me.. and maybe it can work for you too. Inside launchbox , when you are in the emulator settings, try to select the option " Extract ROM archives before running ". i had this issue with my neogeo games , retroarch wont open inside the launchbox, so i removed the option that i told you. by the way my roms are zip. Now is working fine.
  4. Hey... the only solution for me that worked 100% is to go back to windows 7. For me windows 10 + Bigbox + nvidia, did not run well
  5. Now its working... i reinstalled the 9.5 update. Thx
  6. I tried to defrag as well... didnt work, on my windows 7 BigBox Works like charm... as soon i updated to Windows 10 this problem started. any thoughts ? thx in advance
  7. same thing here, LB runs ok but BB no way baby. Im running on windows 10, nvidia drivers was removed and i installed the basic drivers for my video card. But no luck... can you please help ?
    Amazing !!! this looks great on my BigBox !!! thanks a lot !!! keep the good work going !!!
  8. Hi all... im still facing this issue, i have a geforce gt430.. drivers all updated. most of time launch box works great...i was playing some minutes ago... tired few games and when choose to exit i was brought back to launchbox with no issues... and then i tried mortal kombat for example... when i quit the game i got a black screen..i can hear im still inside launchbox... but only black screen...i have to start the game and then exits again and now i got the menu back. It seems it do not load the menu or something. im thinking about doing a reinstall the lanchbox... but is there any way to do a clean install without removing all my setups and images ..videos ..etc ? thx !!!!
  9. Thx Rayoke Nice !!! Amazing intro ! this will be my intro now πŸ‘πŸΌπŸ‘πŸΌπŸ‘πŸΌ
  10. Hi guys !! and its doooone ... this is my second build, really proud for this one sice i took a long time to do it . Launchbox fit like glove on this arcade ... i like to thanks the launchbox people for the great tutorials and ideias !!! Lets play !!! 😁
  11. Hi all... first of all thanks for this great software... looks amazing on my cabinet. The problem that im facing is random.... i mean... when im playing a game inside launchbox, it can be any emulator. when i exit this emulator sometimes i got a black screen. I know im in the launchbox menu because i can hear the sounds... this happen random as i said... and to fix.. i enter the game and exit again, an this time works. Did anyone face this issue specifically ? Thanks all !!!!
×
×
  • Create New...