Jump to content
LaunchBox Community Forums
Destroyernib

launchbox, bigbox wont open issue

Recommended Posts

while being on big box I was trying to select the options to use a controller to control the menu but then after selecting the ability for any controller to control the big box launcher menu it froze and no longer wanted to open it just stays on the bigbox logo  I tried deleting the bigboxsettings.xml in the data folder it only stays on the logo when trying to open the program 

I tried to change the setting on launchbox option tab and it takes a while to open up the options, also I have to make sure I don't click or mess with launchbox after clicking the options tab for it not to crash after waiting awhile I noticed the settings that I clicked are no longer  selected in the launchbox settings after it opening the option menu but even now I just let big box stay open until it either closes or actually open up the bigbox menu and after patiently  waiting it opens runs a little sluggish and unresponsive at time but Im hoping the community can help me to reach some stability with my setup for i'll being moving the launchbox program to my SSD to see if that changes anything hope someone has encounter this small issue so I can be pointed into the right direction  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...