Jump to content
LaunchBox Community Forums

Dolphin issue


hdjoe22
 Share

Recommended Posts

I'm able to use dolphin mostly with no problem but there are some issues. 

one, how do i make it go auto fullscreen? It places the gamescreen at random on the monitor. 

second, one game in particular, Godilla Melee (my 6 yo son likes it) will play a match or so, and then kick out an error box about GPU unsyncing... gives me the option of OK or Ignore session. I choose ignore and it'll play for the next match then freeze up and stay on a black screen. So far its been just this game...

 

specs are

i7 3770 4 core 3.4ghz

12GB ddrs ram

SSD 

Nvidia 1030 GPU... I have a MSI 1050ti coming in thursday to replace this cheesy 1030

Corsair 550w PSU

 

 

Link to comment
Share on other sites

For Dolphin Fullscreen is an option you just need to select in the program.  Open Dolphin and go to Options/Graphics Settings.  On the general tab there's a check box for Fullscreen.  If you select that and save/close, the next time you launch a game it will automatically go to fullscreen.

For the error, I'm not 100% sure what's causing that error to come up.  But, if you right-click the game in question in Dolphin and select properties, from there you can try deselecting the Synchronize GPU thread (or select it if it's unchecked) and see if that makes and different.  Not 100% sure if that's related to the issue or not, but it is an option you can play with per game so it might be somewhat related.

Edited by CDBlue
Link to comment
Share on other sites

15 hours ago, CDBlue said:

For Dolphin Fullscreen is an option you just need to select in the program.  Open Dolphin and go to Options/Graphics Settings.  On the general tab there's a check box for Fullscreen.  If you select that and save/close, the next time you launch a game it will automatically go to fullscreen.

For the error, I'm not 100% sure what's causing that error to come up.  But, if you right-click the game in question in Dolphin and select properties, from there you can try deselecting the Synchronize GPU thread (or select it if it's unchecked) and see if that makes and different.  Not 100% sure if that's related to the issue or not, but it is an option you can play with per game so it might be somewhat related.

I’ll try that. Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...