Jump to content
LaunchBox Community Forums

Custom command line parameter's dosn't seem to change anything??


ModerateNOOB
 Share

Recommended Posts

Hi community.

I'm trying to set up a few games on retroarch by changing the core from the default one that most of my games use.

At the moment i'm trying to change the core to mesen_libretro for Arkanoid on the nes as my default nestopia_libretro core don't have the option of using paddle controls and be able to move in-game, But when i type in the name of the core in custom command-line parameters and check the box the game won't boot until i uncheck it again.

 

Is there any setting i have to turn of in retroarch that i might have missed??, I could use an emulator outside of retroarch, But it's so much easier just using it to manage everything. 

 

Regards from Thomas.

 

Edited by ModerateNOOB
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...