Jump to content
LaunchBox Community Forums
naptownmark

Launchbox wont launch games in retroarch

Recommended Posts

Everything works and plays fine in retroarch but nothing will load using launchbox (games are saved on external hd) I've applied the same core in both retroarch and launchbox. I've changed directories to find games on hd with no luck, I've copied all retroarch and launchbox files to external hd and changed all directories in retroarch  accordingly to find all files on the new drive with no luck.  Is there a fix to this or could someone please help

Share this post


Link to post
Share on other sites

Put everything where you intend to keep it and update the paths, etc. Then open launchbox, go to tools, manage emulators, double click Retroarch, and take a screenshot of both the "Details" and "Associated Platforms" tab, please.

We'll see what we see. :D

 

Share this post


Link to post
Share on other sites

Here's my setup with pics first 2 pics show launchbox the emu n the core being used. 3rd pic shows all cores installed on Retroarch. Next 2 pics show what default core I'm using for in retroarch. The next 2 pics show where my games are located n where I always go to scan n find them on external hd. In also doing this on my Nvidia Shield tv if tht makes a difference. No desktop or laptop.

20200202_103154.jpg

20200202_102918.jpg

20200202_102551.jpg

20200202_102710.jpg

20200202_102657.jpg

20200202_102839.jpg

20200202_102810.jpg

Share this post


Link to post
Share on other sites

So this is Android, which I don't think fromlostdays realized. Are you able to properly launch Retroarch via the "Open Retroarch" item in the LaunchBox emulator settings? What does "Verify Configuration" tell you?

Share this post


Link to post
Share on other sites

Yes I'm able to launch retroarch from launchbox. Verify configuration always says the same long message success. Confirmed RA is installed n ready.

However please note u must have core u selected dwnloaded.

Open retroarch choose online updater then core etc.

I've done this step so many times now with no fix. And yes this is my nvidia shield.

 

Share this post


Link to post
Share on other sites
On 2/6/2020 at 4:31 AM, naptownmark said:

Yes I'm able to launch retroarch from launchbox. Verify configuration always says the same long message success. Confirmed RA is installed n ready.

However please note u must have core u selected dwnloaded.

Open retroarch choose online updater then core etc.

I've done this step so many times now with no fix. And yes this is my nvidia shield.

Sorry for the late reply here. I have everything working in those scenarios on my Shield device, so I really don't know why it wouldn't be working on yours. What version of Retroarch are you using? Are you using a sideloaded version or the version from Google Play? What's the version number?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...