Jump to content
LaunchBox Community Forums

Big Box Lagging and Stuttering


ConnorArts137
 Share

Recommended Posts

Recently upgraded some parts in my computer and whenever I run Big Box all of the transition effects and videos lag and stutter. So far I've tried to update/reinstall drivers, update windows, reinstall launchbox, and even completely reinstall windows. I can't seem to find anything on the forms here and anywhere else and its really annoying because I have a pretty decent computer and big box runs like crap on it. I absolutely love launchbox and its big box feature and it sucks that it doesn't work right now. If anyone has any suggestions on how I might be able to go about fixing this I would be extremely appreciative.

 

My Specs:

  • Sapphire Radeon Pulse RX 5700 XT BE 8GB GDDR6 PCIe 4.0 Card
  • amd ryzen 5 3600
  • corsair 750 watt sfx platinum power supply
  • ASUS ROG Strix B550-I Gaming AMD AM4 (3rd Gen Ryzen Mini-ITX SFF Gaming Motherboard (PCIe 4.0, WiFi 6, 2.5Gb LAN, DDR4 5100+ (O.C.), Front USB 3.2 Gen 2 Type-C, Addressable Gen 2 RGB and Aura Sync)
  • Windows installed on a Samsung 980 pro m.2 500gb
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...